林肯mkx手刹在哪里:大盘顶部预警

来源:百度文库 编辑:欧普网 时间:2019/12/14 17:54:28
指标:大盘顶部预警;
【说明】:
1、使用周期——周线级别;
2、蓝柱在大盘见顶一周前发出卖出信号,蓝柱出现必须卖出手中全部股票;
【参考】:
1、黄柱出现提示风险即将出现,如果下周出现蓝柱卖出;
2、黄柱出现提示风险即将出现,如果下周还是黄柱要谨慎,直至出现蓝柱卖出;
3、黄柱出现后,如果下周黄柱消失,可考虑卖出;
4、红柱为周线级别进场信号;
5、红箭头为周线小级别进场信号;
【核心提示】:蓝柱出现 大盘见顶

源码:
{N: 2 100 9  M1:2 100 3  M2:2 100 3}
STICKLINE(80,95,0,99,0),COLORCC66CC;
STICKLINE(80,100,95,99,0),COLOR3399CC;
STICKLINE(80,0,5,99,0),COLOR3399CC;
80,LINETHICK2,COLOR3399CC;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
DPYJX:=(K+D)/2;
趋势:=EMA(SLOPE(C,21)*20+C,36);
M6:=MA(C,6);
M18:=MA(C,18);
Q4:=趋势>REF(趋势,1) AND CROSS(M6,M18);
Q5:=M6>M18 AND CROSS(趋势,REF(趋势,1));
Q6:=趋势>REF(趋势,1) AND CROSS(M6,M18);
Q7:=Q4 OR Q5 OR Q6;
STICKLINE(Q7 AND DPYJX<80,95,5,3,0),COLORRED;
STICKLINE(DPYJX>95,5,80,1,0),COLORD19275;
STICKLINE(DPYJX>95,5,80,0,0),COLORD19999;
STICKLINE(DPYJX>95,95,93,2.5,0),COLOR00CCCC;
STICKLINE(DPYJX>95,80,77,3.3,0),COLOR00CCCC;
STICKLINE(DPYJX>95,93,80,1,0),COLOR00CCCC;
STICKLINE((DPYJX>94.2 AND DPYJX<95),5,80,1,0),COLOR00EEEE;
STICKLINE((DPYJX>94.2 AND DPYJX<95),5,80,0,0),COLORYELLOW;
STICKLINE((DPYJX>94.2 AND DPYJX<95),95,80,1,0),COLOR00CCCC;
STICKLINE((DPYJX>94.2 AND DPYJX<95),95,93,2.5,0),COLOR00CCCC;
STICKLINE((DPYJX>94.2 AND DPYJX<95),80,77,3.3,0),COLOR00CCCC;
DRAWICON(CROSS(DPYJX,14.08),15,1);
Q3:=DPYJX>95;
DPYJ:(K+D)/2,COLOR555555,LINETHICK2;
DRAWICON(DPYJX>95,78.2,14);